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OBS Studio software 

 preview and record eye movements 

 combine multiple camera sources 

 add custom text eg: patient, test, & clinician 

 pause during recording  

 hotkeys speed up use 

 works on Windows or Mac  

 free software licence 

 
 

 

Monocular  

Binocular  
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Introduction  
This manual is relevant to clinicians wanting to use Vesticam2 IR video goggles with a computer (PC or Mac).  OBS Studio 

is a feature-rich software package that enables clinicians to preview & record patient eye movement and save the 

recording as an mp4 video file. 

Why OBS Studio software?   

 allows multiple camera sources eg. 2nd eye camera (binocular) and/or a room camera 

 allows custom text to be embedded on the mp4 video eg. patient, test, date & clinician 

 allows for pause during recording  

 assigning of hot keys to simplify and speed up use 

 the software is free, works on Windows PC or Mac and is used widely 

 Vesticam provide setup services and ongoing support. 

 

To save you time, the Vesticam support team assist by email, phone or screensharing to ensure the OBS setup is 

complete and the equipment works to its specifications.  An OBS Studio setup for Vesticam2 takes between 30-60 

minutes.  To book this free service with Vesticam support, send an email with your preferred times to 

support@vesticam.com or Book online meeting. 

 

 Note: OBS is not required for viewing and recording with Vesticam2 IR video goggles.  Clinicians not requiring the 

features of OBS Studio may prefer to use standard video recording software such as “Camera” (Windows) or 

“Photobooth” (Mac) included on their PC/Laptop/Mac.   Vesticam2 as a monocular device can also be used with an 

android recording device (smartphone) and the Vesticam App. 

 

Hardware Requirements: 

Vesticam2 infrared video goggles - Monocular package / Binocular package 

• Vesticam2 goggles face plate 

• Eye cover 

• One / Two Vesticam camera unit(s) with USB Type-C male plugs  

• Single / Dual Type-C Extension Lead (female/male) 2.0 metre 

• Adapters for USB-A connection to PC/Laptop/Mac (if required) 

• Vesticam2 Custom carry case [29x20x9cm] 

 

 

PC/Laptop/Mac 

• Operating System for PC = MS Windows 10 or for Mac = Sierra (macOS 10.13 and newer.) 

• RAM: 4GB minimum 

• Processors: Core i5, i7, equivalent or higher 

• Free disk space 30GB (for 1000 x mp4 videos of 2min each) 

• Two dedicated USB-A and/or USB Type-C Ports – USB 2.0 or USB 3.0+  

Tip: Free up a USB port if needed by using a Bluetooth mouse. 

• Built in microphone or external microphone to record audio. 

• Speaker for audio playback of session 

• Internet connectivity is not required.  

 

mailto:support@vesticam.com
https://calendly.com/vesticam_support/vesticam-obs-studio-setup-on-pc-laptop
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A Room Camera is optional.  The room camera can be added by using your laptops built in camera or by purchasing 

an External USB Camera & Tripod from Vesticam or other supplier.  Note: A 3rd dedicated USB port is required on the 

computer to use an external USB room camera. 

OBS Studio setup for Vesticam2 
 
Install OBS Studio software 

 

1. On the Laptop/PC/Mac open your web browser and go to https://obsproject.com/download  

2. Select your operating system (Windows or Mac)  

3. Select "Download Installer" 

4. OBS-Studio-27.2.4-Full-Installer-x64.exe (112 MB) will download to your downloads folder and 

appear in the bottom left-hand corner of your screen. 

5. Use the righthand mouse to list options and select "Open"  

6. “Do you want to allow this app to make changes to your device?”.  Select ”Yes” 

7. Click "Next" to start the OBS Studio installation  

8. Respond to the License Agreement screen.  Select "Next" 

9. Confirm the program folder [eg.. C:\Program Files\obs studio] then select “Next” 

10. Ignore the “Choose Components” screen and select “Install” 

11. Select “Finish” …. as per the screen below 

 

OBS Studio is now installed on your Laptop/PC/Mac. 
 

 

Opening OBS Studio                  and the Auto-Configuration Wizard 

1. The shortcut to open OBS Studio will be on your desktop  

2. The “Auto-Configuration Wizard” pops up the first time you open OBS Studio. It can also be found 

under the Tools menu 

3. Select “Optimize just for recording, I will not be streaming” and select “Next” 

4. Assign Base (Canvas Resolution) … eg 1920 x 1080 (depending on your screen) 

5. Assign FPS = 30 

6. Select “Apply Settings” 
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Download Vesticam OBS Studio setup files 
 

• Open File Explorer and create folder “C:\Vesticam OBS Studio setup files”  

• Use link to Vesticam OBS Studio setup files and download each file to “C:\Vesticam OBS Studio setup files” 

or email support@vesticam.com and request Vesticam OBS Studio setup files.zip 

 

C:\Vesticam OBS Studio setup files File implementation Page 

Vesticam2 - OBS Studio Manual.docx User Manual  

Basic.ini OBS > Profile > Import 6 

vesticam.json OBS > Scene Collection > Import 6 

vesticam-clock.html OBS Add Source: Browser 13 

advanced-timer.lua OBS Add Tools > Scripts 14 
 

Import Scene Collection and Profile 
1. Open OBS Studio > Scene Collection > Import  

Answer “No” … If prompted to search for Scene Collections 
Select “Add” locate the file in C:\Vesticam OBS Studio setup files\Vesticam.json “add” and “import” 

2. Open OBS Studio > Profile > Import … select the folder  C:\Vesticam OBS Studio setup files where 
basic.ini is saved. 

3. Tidy up by removing 
“untitled” Profiles 
and Scene 
Collections. Select  
and then “remove”  

 

 

 

 
Import success…. 

 

“Vesticam” Profile import from 

basic.ini 

and “Untitled” profile removed 

“Vesticam” Scene Collection 

import from vesticam.json 

and “Untitled” Scene 

Collection  removed 

 

 

https://drive.google.com/drive/folders/1ZmGuuTlaHT0pel-aqPkdBBEB5qt_rTki?usp=sharing
mailto:support@vesticam.com
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Simplify scenes if using Vesticam with one camera (monocular) 

 

If you are running Vesticam2 with one camera (monocular)  

remove the three scenes: 

• “B Both eyes - Binocular” 

• “R Right eye only” and  

• “L Left eye only”   

 

 

 

If you are running Vesticam2 with two cameras (binocular)  

Remove the scene “V Monocular” 

 

 

 

 

 

 

 

 

 

 

 

 

This manual describes OBS set up for binocular IR video goggles.  If your Vesticam unit has one camera 

(monocular device) please use the same instructions but only set up for one eye.   

To upgrade from monocular to binocular Vesticam2, see www.vesticam.com/orders  

 

Binocular Scenes  

 

Monocular Scene 

 

http://www.vesticam.com/orders
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OBS Studio - File > Settings > Output … Recording Path 

 

 

  

  

Vesticam Videos folder 
Assign a folder location to save the video recordings.   

For example... “Browse” ... go to C:\ click  “New Folder” and label “Vesticam Recordings” 

click "Select Folder" to save.  Example:… 

X:\ENT AHP Services\Clinical Results\Vestibular Pathway\Vesticam eye movement Videos 
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OBS Studio – File > Settings > Hotkeys 

  

Down the list …… 

 

 

 

 

 

 

 

 

• Enter the key stroke  

• For MacOS .. use “Command ” key (in place of “Alt”)  

• Use the rubbish bin icon to clear the field if needed 
• Do not use a single text key alone as a hotkey (eg: just “X”, or  

just “spacebar”).  This will cause labelling issues later. 
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OBS Studio – File > Settings > Advanced 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

You can exit OBS Studio anytime…. either from File > Exit, or by clicking the X on the top left of the screen.   

 

Every time you exit OBS, your current settings are saved. 

 

Vesticam filename formatting: 
Video file names are system generated by OBS. 
Eg. “Vesticam 2025-12-31 09-10-35.mp4” 
 
 

TIP! 
For extra detail add suffix to denote the CLINIC, CLINICIAN, COMPUTER etc 
 
Eg. File Formatting:  Vesticam %CCYY-%MM-%DD %hh-%mm-%ss CLINIC-CLINICIAN 
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Connect the Vesticam Cameras to the PC/Mac  

 

Connect the Vesticam cameras to the Laptop with the Dual extension lead 2.0m.   

Connect the right camera plug to the right labelled port and Left camera to the left port (If required, use the supplied 

Adapter(s) to connect to USB-A ports on the PC/Mac.  Listen for the beep tone from the Laptop (Windows only) 

when you plug and unplug the cameras. 

 

Macbook users – please read special note (below) 

 

Label the USB Ports on the laptop/PC/Mac 
 (use supplied stickers) 

On your laptop identify the available USB A or USB C 

ports.  Label the ports as follows… 

“R” for the right eye the closest (or more convenient) 

USB port and  “L” for the left eye the “2nd”USB port. 
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Special note for Macbook/iMac users: Vesticam extension lead 180 

degree orientation fix  

  

If adding the 2m extension lead causes the Vesticam cameras stop working : 

1. Flip camera plug (male) 180degrees and re-connect to extension lead (female). 

2. Exit and reboot the Mac.  

3. Open OBS (or Photobooth) and confirm the camera(s) are now working.   

 

If your cameras are still not working, re-test without the extension lead and contact support@vesticam.com. We 

value your feedback. 

 

To assist Mac users (using one camera or two cameras) we label the plugs with white paint for easy reference.  See 

below. 

 

 

 

 

 

 

With the extension lead in place, the Mac recognises the Vesticam 

Camera with the plug seams are on the same side. Refer 1) & 2) 

above  

 The "seam" refers to where the sides of the metal plug joins 

Connecting the white painted sides together enables the Mac to work 

with the Vesticam extension lead 2.0m 

mailto:support@vesticam.com
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Sources: Link the Device to the USB camera “VESTICAM”  

 
 

 

 

 
If the cameras are not previewing in OBS Studio, try these steps: 

1. exit OBS and reconnect cameras with dual extension lead. Then open OBS attempt to link cameras (as 

above).  If the problems persists, 

2. exit OBS and reconnect cameras without dual extension lead.  Then open OBS attempt to link cameras (as 

above).  If the problems persists, 

3. confirm the cameras are working by opening Windows Camera App or Photobooth (Mac).  

                                Use this button to switch between cameras ……                                                                                          

 

 

4. Contact support@vesticam.com if the problem was not resolved. 

1. Open “Sources” list,  
2. Select “Vesticam Camera – R”, righthand mouse 
3. Select “Properties” 
4. Link the correct Device  
5. Check the preview shows the correct camera, “OK” to save 
 
Repeat above steps for “Vesticam Camera – L” and “Room Camera” 

 

 

mailto:support@vesticam.com
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Sources: Add Vesticam-Clock.html 
 

1. Confirm that you have C:\ Vesticam OBS Studio setup files\ Vesticam-Clock.html , or download 
Vesticam-Clock.html from this link … Setup OBS for PC or Mac 

2. Open OBS studio 
3. Select scene “B Both eyes – Binocular”  
4. In Source list, add browser labelled “Vesticam-Clock.html” 
5. Select  Local file  
6. Browse to the Vesticam-Clock.html file 
7. Adjust the height and width to: Height = 50 Width = 400  exact size will vary according to screen 

resolution 
8. Position the clock at the middle/bottom of the OBS canvas. 

 

 
Add Vesticam-Clock.html to other scenes  
Select scene “R Right eye only”, Source “Add” “Browser” .. “Add Existing”, select Vesticam-Clock.html  
Repeat for “L Left eye only” scene 
 
 
 
 

 

Resource for Vesticam-Clock.html 

https://obsproject.com/forum/resources/time-and-date-overlay-updated.1461/ 

https://gist.github.com/kirinelf/932d7704e623fd42970801597ddcccc4 

 

https://drive.google.com/drive/folders/1ZmGuuTlaHT0pel-aqPkdBBEB5qt_rTki?usp=sharing
https://obsproject.com/forum/resources/time-and-date-overlay-updated.1461/
https://gist.github.com/kirinelf/932d7704e623fd42970801597ddcccc4
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Sources: Add timer 

The “Timer” will assist in locating eye movement changes on the 
video.    The timer values are saved on the mp4 video file for 
reference. 

 
STEP 3 – Create “Timer” Text Source 

1. Open OBS studio 
2. Select scene “B Both eyes – Binocular”  
3. In Source list, Add, “Text (GDI+)”, create new “Timer”;  “OK” 
4. Use the following descriptors: 

• Font: Ariel, Font style: Regular, Size: 256, “OK” 

• Text: 00:00,  

• Colour > Select Color: White  (HTML #ffffff),  

• Opacity: 100% 

• Background Color > Select Color: Black  (HTML #000000), 

• Background Opacity: 0% 
5. Select “OK” 
6. Resize and reposition the “00:00” on the OBS Studio canvas. 

 
Repeat for other Scenes: “R Right eye only” (Alt-R) & “R Left eye only” (Alt-L).   
Source > Add > “Text (GDI+)” > Add Existing > “Timer” 
 

STEP 2 – Tools > Script 
1. Download with the link to advanced-timer.lua   
2. Save to C:\Vesticam OBS setup files\advanced-timer.lua 
3. Open OBS studio 

4. Tools > Scripts > + Add Script … locate and open advanced-timer.lua 

• Mode: Countup,  

• Format: %0m:%0s 

• Text source: Timer 

• Activation Mode: Global (timer always active) 
5. Close 

 

STEP 3 – Hotkeys 
1. File > Settings > Hotkeys 
2. Find the “Timer” …..  21 lines down 
3. Reset Timer: Alt + 0    …. that’s zero 
4. Start/Stop Timer:  Alt + X    ….. timer will start with Alt + X when recording 

Alt + 9   ….. timer can start manually  
 
 

 
 

 
  

 

 

Resource for Count up timer 
https://www.youtube.com/watch?v=hZ7o6Iu2okA 
 

https://drive.google.com/file/d/1Qf6W0s1req4rv6acv0gNKT5RcZ2AFc1q/view?usp=sharing
https://www.youtube.com/watch?v=hZ7o6Iu2okA
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Sources: List order, lock position, and hide from display 
 
 
Source Type 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
Source list order 
The source list order is important.  It ensures sources overlay and underlay correctly. Sources at the top of 
the list overlay (on top) and sources at the bottom of the list (eg. cameras) are layered at the back. 
The sources list presented above is in the correct order. 
 
If you wish to change the order, select the source item, right hand mouse, select “Order” and then “Move 
Up”, “Move Down”, “Move to Top” or “Move to Bottom”.  Alternately use the keyboard shortcuts or drag 
and drop. 

 
 
 
 
 
Hide Source from display 
To hide a source from displaying on the OBS Studio canvas, left-hand mouse click on  

the eye  graphic in the source list to  
 
 OR simply edit the text source and remove details for “Patient”, “Test(s) “Clinician”. 

 
 

 

 

 

 

Tools > Scripts 

Lock  
To stop Sources from 
accidently changing size 
and position on the canvas, 
left-hand mouse click the 
padlock to lock the Source . 
 
Note: Use “unlock” if you 
need to edit (eg. reposition, 
resize) then lock again. 

 

Unlock  
“Patient”, “Test(s) 
“Clinician” Sources. 
Unlocked means you can 
change the text for 
different Patients and 
Test(s) 
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Hide Docks on OBS desktop to maximise viewing screen 

To maximize eye viewing and unclutter the screen, simply untick “Scenes”, “Sources”, “Audio Mixer”, 

“Scene Transitions” and “Controls”.      You can easily “re” tick lists to view them at anytime. 

 

Fullscreen Interface F11 … maximises the working display size  

  

 

To update the OBS configuration for “Scenes” & “Sources” …. Docks > “tick”    

This will make the “✓ Scenes” & “✓ Sources” lists available for editing again.  

 

 

 

 

 

  

 

Remove all 

ticks ✓ 
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Clinician – Vesticam Session 

Connect the Vesticam Cameras to the Computer  
1. Switch computer ON 

2. Connect the Vesticam camera plugs to the dual extension lead 2.0metre 

3. Connect the Extension lead USB Type-C (male) to the labelled Computer ports. If needed, use the 

supplied adaptors for USB-A. There should be an audible beep (Windows only) which confirms the 

camera is correctly connected. 

If possible, keep the adaptors and extension lead connected to the cameras to reduce ware or 

damage to the computer ports. 

4. Once the cameras are connected, open OBS Studio by double clicking on the icon 

5. Both eyes and room camera should now be visible on the screen and respond to motion. 

If the images are frozen and do not respond, simply exit OBS studio and reopen it. 

If there is still no response exit OBS studio, remove and reinsert adaptors.  There should be an 

audible beep which indicates that the camera is connected.   

6. Labelling the eye movement video: 

Left Click on “Patient: …” the box should appear highlighted with a red coloured outline.   

Right Hand mouse then select “Properties” 

Edit the Text section to update the “Patient: EXAMPLE, J” or name then select “OK”. 

Repeat for “Test(s): …”  and “Clinician” (if required) 

TIP: Sources Patient: …:, “Test(s): …”& “Clinician: …”must be unlocked to enable edit.  

 

The Patient, Test and Clinician details will be recorded on the video.  These settings will NOT change 

the mp4 file name.  The file name can be edited after recording. 

 

7. The default Scene displayed is B Both eyes - Binocular  (Alt + B). 

For monocular (single eye) preview/recordings select the Scene R Right eye only (Alt + R) or  L Left 

eye only (Alt + L) 

 

 

Setting up Vesticam binocular goggles on your patient 
(see also Quick Start Manual in case) 

1. Start with the camera cylinders off…not attached to the goggles  

2. Follow your normal patient hygiene pathways when applying the goggles. Use effective 

alcohol/anti-microbial wipes to clean goggles face plate, silicone eye cups and head band before 

and after each patient. Do not use on patients with infective disorders. (see also 3.1.2 “Cleaning 

and avoiding contamination” and Appendix 1 full instruction manual) 

3. The goggles are comfortable, high quality and flexible enough to fit most face shapes and sizes. 

Loosen the head strap by squeezing the quick release buttons and the goggles flange together 

4. Help your patient to position the goggles for comfort. Most patients can do this themselves, like 

swimming goggles. 

5. To adjust for interpupillary distance, loosen the locking rings at the front of the mounting plate by 

turning anti-clockwise. Allow the mounting plates to slide into a comfortable position on your 

patient’s face. Your patient should be able to see out of both viewing holes. Pull rubber tags at each 
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side of goggles to tighten gently, and then lock the mounting plates into place by firmly tightening 

the locking rings in a clockwise direction.  

6. Hold the camera cylinder so that the lead is exiting the cylinder at “5 o’clock”. Insert the camera 

cylinder into the mounting plate and rotate it clockwise until the camera cylinder “clicks” and locks 

into place (lead should be at “6 o’clock” when locked).   

7. TO FOCUS and fine tune eye position use one hand to stabilize the camera cylinder and the other 

hand to move the camera joystick up / down and side / side until the eye image is central on 

screen. Firmly pull camera joystick in / out to focus the image of the iris and edge of the pupil. The 

camera cannot be pushed into the eye as there is an end stop. It is important to focus the eye to 

ensure that possible torsion is visible 

8. Repeat for the other eye 

9. NOTE: for ease of viewing, ensure that both eyes are centralized to each screen and level. 

10. If/when you require fixation, press the small button at the end of the joystick IN to active the light.  

NOTE: the fixation light will only work when the camera is plugged into the computer. 

11. Position the room camera, or computer external camera to view your patient. 

 

Vesticam goggles are designed to be light tight.  Adjust the goggles with your patient so they are 

comfortable, secure, light tight, and firm.  If there is still light leakage, gently move the goggles on your 

patient’s face to eliminate any gaps between face and goggles. If you have any questions or concerns, 

please check www.vesticam.com/support  or email support@vesticam.com  
 

Recording with OBS Studio / Hotkeys 

Once the views from cameras are visible and in focus and the room camera is in position: 

1. Press “Alt + X” to start AND stop recording.  The recording time in the bottom right corner of the 

screen should show seconds changing/time change. ie: •  REC: 00 : 00 : 01  

 

2. Press “Alt + Z” to Pause and to un-pause.     _II_ in the bottom right corner of the screen.   

 

3. Change Scenes if required. 

Alt + B  … to record both eyes by selecting scene: B Both eyes - Binocular<DEFAULT> 

Alt + R  … to record right eye only by selecting scene: R Right eye only 

Alt + L  … to record left eye only by selecting scene: L Left eye only 

 
4. Timer starts with the recording “Alt + X” or with “Alt + 9”    Use “Alt + 0” to reset timer to 00:00 

 
The set up and layout of OBS are automatically saved, even if you exit the software. 

Note : OBS will record audio.  Speaking while recording can assist with identifying subjective responses 
to different tests, recording verbal consent if required and naming vestibular tests. 
For example, you can start recordings with: “(patient’s name), are you happy for me to record this test”.  
While recording, you can also provide a commentary of tests, movements, positions and observations of 
your patient. 
 

http://www.vesticam.com/support
mailto:support@vesticam.com
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Video Playback with VLC Media Player software  
 

1. In OBS Studio, go to File (top left of screen).  Click Show Recordings. 
2. To review video simply double click on the required video.  

 

Note: Consider installing a Video Player that can replay at half speed (eg. VLC Media Player) 

Rename Videos 
 

In OBS Studio, go to FILE (top right of screen).  Open (double click) “Show Recordings”. 
 
To rename your patient eye movement video,  click once on the file name and insert the required 
details.   
To retain the date sort order of the file list, add details after the date and time.  
Eg: Original Example: Vesticam 2025-12-31 09-10-35.mp4  

Changed example:  Vesticam 2025-12-31 09-10-35 SMITH, J .mp4  

 

 

Sharing, Backing up and archiving videos 

To ensure the security of your patient video recordings, always follow your usual patient electronic medical 

record pathways and transfer/copy the patient video files to your organization’s required location.  

Health records and privacy Health information is regarded as one of the most sensitive types of personal 

information. For this reason, the Privacy Act 1988 (Privacy Act) provides extra protections around its 

handling. Video recordings of the eye and associated audio recordings are considered protected health 

information and should not be shared without the patient’s consent.  

Vesticam is not responsible for the protection of any patient health data, or for any diagnosis made by 

practitioners based on Vesticam videos. To reduce any risk to the security of patient health data, Vesticam 

recommends that patient eye movement videos are not stored on any portable device, but are deleted or 

uploaded to the purchaser’s usual safe and central health record system.  

https://www.videolan.org/vlc/download-windows.html
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Troubleshooting 
 
If the cameras are not working in OBS Studio: 

1. Exit OBS and reopen OBS Studio.  Cameras still not working? 
 

2. Exit OBS Studio, disconnect and reconnect the cameras at the USB port.  Now reconnect and listen 
out for the audible beep (Windows PC) of the computer recognising the camera.    Reopen OBS 
Studio.  Cameras still not working? 
 

 
3. In OBS, check the cameras in the Source list are linked to the correct devices. (see page 12)   

Cameras still not working? 
 

4. Exit OBS, restart the computer, reconnect cameras and then reopen OBS Studio.   Cameras still not 
working? 
 

5. Exit OBS Studio, exclude the extension lead 2.0metre and reconnect the cameras at the USB Port, 
now reconnect and listen out for the audible beep (Windows PC) of the computer recognising the 
camera.  Reopen OBS Studio.   Cameras still not working? 
 

6. Instead of OBS, test the cameras using your standard video recording software (Windows Camera 
or Mac PhotoBooth).   Cameras still not working? 
 

7. Contact Vesticam support  

 

Contacting Support 
We welcome you contacting Vesticam support: support@vesticam.com  to 

• book a time for Vesticam to setup OBS Studio remotely and provide a handover (approx. 45mins) 

• seek a resolution to an issue with the equipment or software 

• provide feedback of your experiences, suggestions for improving the documentation, or anything 

else.   

We value your feedback      

mailto:support@vesticam.com
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Appendices 

i) OBS Studio - Sources & Scenes – Step by step 

For those wishing to build their OBS from scratch, this slower, step by step process can be used instead of 

simply importing Scene collection (vesticam.json, see page 5)  

This is not required if you chose to import scene selection. 

Setup Scenes 

1. In the Scenes box, Select the default scene, click righthand mouse, select “Rename” and 

enter the name “B Both eyes Binocular” 

2. In the Scenes box, Select the “B Vesticam BINOCULAR” scene, click righthand mouse, 

select “Duplicate” and add a new scene named: “R Right eye only” 

3. In the Scenes box, Select the “B Vesticam BINOCULAR” scene, click righthand mouse, 

select “Duplicate” and add a new scene named: “L Left eye only” 

 

Scenes list...  

 

 

 

 

 

 

 

 
 

“Vesticam” in the Scenes box, Select the default scene, click righthand mouse, select “Rename” and enter 

the name “B Both eyes Binocular” 

 

Adding Sources – Video Capture Device 

1. In the Sources box Click righthand mouse, select “Add” 

2. Select “Video Capture Device”  • Create New … type “Vesticam Camera – R” (Patients 

right eye) then click “OK” 

3. In the Properties for “Device” select “VESTICAM”, Select OK 

PLEASE NOTE:  

a) The Vesticam cameras need to be connected (listen the audible tone from your 

Windows PC as you plug or unplug the cameras) before opening OBS Studio 

b) For Binocular, expect to see two “VESTICAM” devices listed. Use trial and error to 

select the camera which matches the correctly 

 

Adding Sources - Text 

1. In the Sources box Click righthand mouse, select “Add” 

2. Select “Text (GDI+)” .. • Create New … type “Vesticam Studio Label” then click “OK” 

3. In the Properties Text box enter the “Vesticam” 

4. REPEAT TO ADD OTHER TEXT SOURCES (REFER TO THE TABLE BELOW) 
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Add Sources as listed ...  

 

Source Type Source Name Properties: Device 1 Note 

Video Capture Device Room Camera USB Webcam  2 

Video Capture Device Vesticam Camera – L VESTICAM 3 

Video Capture Device Vesticam Camera – R VESTICAM 3 

    

Source Type Source Name Properties:  Text  

Text (GDI+) Vesticam  Vesticam  

Text (GDI+) R Label for Right eye  

Text (GDI+) L Label for Left eye  

Text (GDI+) Clinician: .......... Clinician:  <Enter Name> 4 

Text (GDI+) Test(s): .......... Test(s): <Enter Test(s) > 4 

Text (GDI+) Patient: .......... Patient: <Enter Patient name or ID> 4 

 

Note 

1. Enter Sources in the listed sequence .. new Adds are added to the top of the list.  Alternately use the 

Up/Down Arrows or drag/drop to tidy up the sort order. 

2. The Room camera is optional. It could be the webcam on the laptop or 3rd party external USB Camera. 

3. In devices listed both (Left & Right) Vesticam Cameras are named “USB 2.0 HD Camera”. Use trial and 

error to match the input device to the correct RIGHT EYE or LEFT EYE 

4. The text Sources for CLINICIAN:, TEST/DATE:, PATIENT ID can be edited before recording tests with patients. 
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Scene: B Both eyes - Binocular 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Sources for Scene:  

“B Both eyes - Binocular” 
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 Scene: R Right eye only 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Sources for Scene:  

“R Right eye only” 
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ii) OBS Studio – Screen Layout 

Select a Source so that it appears in a red box, then use the mouse to position and resize the box on the OBS canvas 

(as per screenshot layout below). Repeat this for each Source.  Repeat for each Scene. 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

Timer 
(Page 14)  

 

  

Vesticam-
Clock.html 
(Page 13)  

Session labels for 

• Patient  

• Tests(s)  

• Clinician  

With Source highlighted in red box 

(unlocked ), use the mouse to 
resize and reposition as required 
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iii) Software components & locations 

Source Folder File Notes 

Use link to Vesticam OBS Studio 
setup files and download each file 
to “C:\Vesticam OBS Studio setup 
files”  
or  
email support@vesticam.com and 
request Vesticam OBS Studio setup 
files.zip 

C:\Vesticam OBS Studio setup files 
 

Basic.ini OBS > Profile > 
Import 

vesticam.json OBS > Scene 
Collection > 
Import 

vesticam-clock.html OBS Source: 
Browser 

advanced-timer.lua OBS Tools > 
Scripts 

https://obsproject.com/download C:\Program Files\obs-
studio\bin\64bit\ 

obs64.exe OBS program 

Generated during OBS install and 
configuration 

C:\Users\<USERNAME>\AppData\R
oaming\obs-studio 

configuration files User specific 
configuration 

OBS > File > Settings > Output >  
Recording Path 

Eg.  
C:/Vesticam eye movement videos 
or, 
specify a network folder for easier 
sharing and backup. 

Example file name:  
Vesticam 2025-12-
31 09-10-35.mp4  

 
Backup patient 
video data. 

 

 

 

iv) Transferring OBS settings to other login user or other 
computer 

 

The OBS Studio settings are maintained separately for each user login.   

Note: It may be more efficient to maintain a single login for a PC running OBS.  Using separate user 

logins means the OBS configuration will change each time and may be difficult to manage. 

 
 

Option 1:  
The OBS Studio user profile/settings are stored in %appdata% for each 

user.  eg.  C:\Users\<USERNAME> \AppData\Roaming\obs-studio 

 
Open an explorer window to your application data. Start -> Run -> %AppData% 
There you will find a subfolder called “OBS-studio”.  
Copy the “OBS-studio” sub-folder to the same %AppData% folder on the 2nd PC or (other User 
login if on the same PC). 
 

Changes in drive mappings or different screen resolution may make Option 1 more challenging. 

If option 1 does not work, Option 2 can be applied 

 
 

Option 2:  
Repeat the steps provided in this Manual including “Importing Vesticam Scene Collection & Profile” 

  

https://drive.google.com/drive/folders/1ZmGuuTlaHT0pel-aqPkdBBEB5qt_rTki?usp=sharing
https://drive.google.com/drive/folders/1ZmGuuTlaHT0pel-aqPkdBBEB5qt_rTki?usp=sharing
mailto:support@vesticam.com
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v) Remote control with Android/Bluetooth for OBS Hotkeys 
 

There are three methods for vestibular clinicians to control OBS Studio. 

1. With the “Controls” & “Scene” lists displayed, use the mouse to select “Start Recording”, “Stop 

Recording”.  Displaying lists takes up valuable screen space. The mouse is fiddly to use when 

working with patients.  This method is not recommended. 

2. Hotkeys.  Are quicker but require keyboard nearby (wireless keyboard may be better) 

3. Remote control with Android/Bluetooth for OBS Hotkeys. 

 

 

 

 

 

 

Steps to setup remote control with Android/Bluetooth for OBS Hotkeys. 

1. Check both the Android device & Computer running OBS both have Bluetooth 

2. Ensure Hotkeys are setup in OBS Studio. (refer page 8 of this manual) 

3. On Android, open Google Play, search for “Serverless Bluetooth Keyboard & Mouse for PC/Phone” 
and Install the “blukimo – Bluetooth keyboard & Mouse” App by AppGround IO. 

4. Open the “Bluetooth keyboard & Mouse” App 

5. Connect Bluetooth between Android and Computer 

 

Setup Custom Layout: and assign OBS hotkey as buttons 

6. Create a Custom Layout .. “Vesticam” 

7. Select the pencil to edit the layout (top right) 

8. ADD COMPONENT … “BUTTON” (bottom) 

9. Custom name…  eg. “O Record” 

10. Assign Hotkey eg. by selecting “Alt” and “X”  eg. Alt + X 

11. “DONE” (top right) 

12. Repeat Steps 8,9,10,11 for other Hotkeys. 

13. Select “SAVE” (top right) 

14. To complete …. Select the edit pencil tap on each Button to “Edit key” 
and select colour palette (bottom left) and resizing arrows (bottom) 
and use drag’n drop position buttons as required. 

15. To delete a button, Select the edit pencil tap on each Button to “Edit 
key” and select the bin (top right) 

16. To close select “X Edit key” (top left) then “SAVE” (top right) 

 

CHECK ANDROID SCREEN ON THE NEXT PAGE (page #28) 

Hotkey review 

“Alt + X” to Record and to Stop recording.  •  REC: 00 : 00 : 01  

 “Alt + Z” to Pause and to un-Pause  _II_ in the bottom right corner of the screen.   

Change Scenes with “Alt + B “ (both eyes), or “Alt + R” or “Alt + L” 

Timer starts with “Alt + X” or “Alt + 9”  ….. reset Timer to 00:00 with “Alt + 0” (that’s a zero) 
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OBS Hotkeys 

RECORD     Alt + X 

PAUSE        Alt + Z 

 

TIMER  Alt + 9  

TIMER RESET Alt + 0 

 

BOTH EYES Alt + B 

RIGHT EYE Alt + R 

LEFT EYE  Alt + L 

 

 

To use the “Bluetooth keyboard & Mouse” App 

• Open OBS Studio 

• Open Bluetooth keyboard & Mouse” App on the 

Android, with Bluetooth connected, use the 

Custom buttons to control OBS Studio on your 

PC/Mac 

 

 Bluetooth 
connected to PC/Mac 

running OBS Studio 

 

 

 

 

 

 

Bluetooth keyboard & 

Mouse (Android App) 

 


